SAUK Discussion Board

Go Back   SAUK Discussion Board > Board Management > SAUK - Chatroom
Join! Blogs FAQ Calendar Search Today's Posts Mark Forums Read

Notices

Closed Thread  Post New Thread
 
Thread Tools
  #1  
Old 6th April 2011, 23:31
Worried Worried is offline
Banned
 
Join Date: Jan 2011
Location: Runnin tingz' London
Posts: 486

Mood
Tired

Default Not working

I'm using Chrome and IE and through both the chat just doesn't properly load up ... the 'run' screen doesn't come up. Then it said something like I don't have the required plugins or something. Any ideas?
  #2  
Old 7th April 2011, 11:34
Medea Medea is offline
Co-Administrator
 
Join Date: Jan 2005
Location: North Essex
Posts: 19,521
Blog Entries: 20

Mood
Dreaming

Default Re: Not working

I'm not sure what the problem might be. I got it to work in IE (though not Chrome for some reason). My only suggestion is trying firefox or using an irc clients (some guides at the top of the page) like this: http://www.social-anxiety-community....ad.php?t=42973
  #3  
Old 23rd April 2011, 20:09
stew2yk stew2yk is offline
Member
 
Join Date: Aug 2007
Posts: 48

Mood
Crappy

Default Re: Not working

Do you have the activex yellow bar at the top of the screen, if so click and install. Or and social-anxiety-community.org to your trusted sites and set security to low. If you don't know how to do this, google or give me a shout.
  #4  
Old 25th May 2011, 20:42
Medea Medea is offline
Co-Administrator
 
Join Date: Jan 2005
Location: North Essex
Posts: 19,521
Blog Entries: 20

Mood
Dreaming

Default Re: Not working

When you log on with java you need to click RUN for the first pop up screen and NO for the second one.
Closed Thread

Thread Tools

Forum Jump


All times are GMT +1. The time now is 13:07.


SAUK Award
Logo designed by abc
Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.