SAUK Discussion Board

Go Back   SAUK Discussion Board > Board Management > The Garage
Join! Blogs FAQ Calendar Search Today's Posts Mark Forums Read

Notices

Closed Thread  Post New Thread
 
Thread Tools
  #1  
Old 28th June 2005, 01:40
Still_Crazy64
Guest
 
Posts: n/a
Default Password Problem

Now this may be just a mistake but I couldn't log in on my password even though I use a password database software. It randomly generates long passwords for me and saves user name etc. For some reason this forum wouldn't let me back in using the same password. I thought I'd let you know so you mods can keep an eye on things. Hopefully it was just an error on my side of things but as everything was saved I can't see how the error could of happend especially as I used the very same password the first time to activate.
  #2  
Old 28th June 2005, 11:28
anne123456 anne123456 is offline
Founder
 
Join Date: Dec 2004
Posts: 2,125
Default Re: Password Problem

hmmm, I can't really imagine it being anything but a mistake, but I'll watch for complaints about this.
Did you get back in by using the lost password function?
Anne
  #3  
Old 28th June 2005, 12:46
Still_Crazy64
Guest
 
Posts: n/a
Default Re: Password Problem

Well it could be that it uses characters that you wouldn't usally use...

dv+LLUdcane0/UViubpP (typical password)

Anyway just thought you may want to know.

Yes I used the lost password function, works well and gave me another more simple password to use.
Closed Thread

Thread Tools

Forum Jump


All times are GMT +1. The time now is 08:18.


SAUK Award
Logo designed by abc
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.