SAUK Discussion Board

Go Back   SAUK Discussion Board > Board Management > SAUK - Chatroom
Join! Blogs FAQ Calendar Search Today's Posts Mark Forums Read

Notices

Reply  Post New Thread
 
Thread Tools
  #1  
Old 10th January 2019, 10:12
Just.Fin Just.Fin is offline
Member
 
Join Date: Dec 2018
Location: NE UK
Posts: 150
Blog Entries: 4

Mood
Insomnious

Default Anyone else having trouble with mibbit?

Hi last few days all I am getting when I try to log int the chatroom is "all foonic connections already in use"And it wont let me in. Is that a site problem or a problem at my end or what?
Reply With Quote
  #2  
Old 10th January 2019, 14:34
gregarious_introvert gregarious_introvert is offline
Member
 
Join Date: Dec 2016
Location: near Bolsover, Derbyshire
Posts: 823
Blog Entries: 12
Default Re: Anyone else having trouble with mibbit?

Yes, I've had the same issue over the past few days. Far has started a thread "Issues with Foonetic" (I can't post a link as I'm using Tapatalk) and the link in johnsmith's post worked last time I tried.

Sent from my SM-J330FN using Tapatalk
Reply With Quote
  #3  
Old 11th January 2019, 17:03
Just.Fin Just.Fin is offline
Member
 
Join Date: Dec 2018
Location: NE UK
Posts: 150
Blog Entries: 4

Mood
Insomnious

Default Re: Anyone else having trouble with mibbit?

Quote:
Originally Posted by gregarious_introvert
Yes, I've had the same issue over the past few days. Far has started a thread "Issues with Foonetic" (I can't post a link as I'm using Tapatalk) and the link in johnsmith's post worked last time I tried.

Sent from my SM-J330FN using Tapatalk
Thanks. Got it sorted....dont know why it stopped working.
Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT +1. The time now is 03:52.


SAUK Award
Logo designed by abc
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.