SAUK Discussion Board

Go Back   SAUK Discussion Board > Board Management > The Garage
Join! Blogs FAQ Calendar Search Today's Posts Mark Forums Read

Notices

Reply  Post New Thread
 
Thread Tools
  #1  
Old 14th July 2017, 04:56
hollowone hollowone is offline
Member
 
Join Date: Mar 2013
Location: Daarset
Posts: 966
Blog Entries: 166

Mood
Breezy

Default Libre office writer

Thing is, it's started automatically grating double spaces when I press enter and there's no reason why. When you press enter/return key it should go one line down, not two. What made it go two? I did nothing ad pressed nothing. Why has it behaved in this way? It's frustrating. Does this happen to you?
Reply With Quote
  #2  
Old 14th July 2017, 06:06
biscuits biscuits is offline
Member
 
Join Date: Jul 2005
Location: in the tin.
Posts: 12,206
Default Re: Libre office writer

This is one of theee most annoying things. A temporary fix is to press shift and return at the same time. Then it only gives single line spacing. It happens to me in Word from time to time.

I'm not sure which settings you need to change on the thing you are using.
Reply With Quote
  #3  
Old 14th July 2017, 06:26
Schmosby Schmosby is offline
Member
 
Join Date: Jan 2012
Location: London
Posts: 1,717
Blog Entries: 1

Mood
Relaxed

Default Re: Libre office writer

I think you can change spacing after a paragraph in View - Styles and Formatting then save it as a template and set the template as default.
Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT +1. The time now is 03:45.


SAUK Award
Logo designed by abc
Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.